Page 1 of 1

Can't access new PM's

Posted: Mon Sep 02, 2019 2:09 am
by Candace_66
I apparently have two new PM's. But I can't get them to show up in my Inbox. See attached screenshot.

I've tried deleting some older messages, but that didn't help.

Does this have something to do with the recent spammer fix?

ImageCapture by Candace66, on Flickr

Re: Can't access new PM's

Posted: Mon Sep 02, 2019 9:04 am
by Kauri
I'm having the same issue, and what worked for me was to delete all my PMs, then the new one will load. It appears one PM fills up the inbox (1 PM = 100% full). And my sent box only contains the most recent PM, the others have disappeared.

Re: Can't access new PM's

Posted: Mon Sep 02, 2019 4:46 pm
by D.A. Wright
My inbox appears normal. I had two old PM threads, shows I still have lots of room left.

Re: Can't access new PM's

Posted: Mon Sep 02, 2019 6:49 pm
by Admin
Candace_66 wrote:
Mon Sep 02, 2019 2:09 am
I apparently have two new PM's. But I can't get them to show up in my Inbox. See attached screenshot.

I've tried deleting some older messages, but that didn't help.

Does this have something to do with the recent spammer fix?

ImageCapture by Candace66, on Flickr
One setting seems to have overwritten others... let me know if it is fixed now?

Re: Can't access new PM's

Posted: Mon Sep 02, 2019 8:55 pm
by jacknv7
Hi Candace, One of those PMs might have mine that I sent a while back on Alice Springs. On my end it now looks like it went through. If it is lost let me know and I will resend it.

Re: Can't access new PM's

Posted: Tue Sep 03, 2019 8:16 am
by Kauri
Admin wrote:
Mon Sep 02, 2019 6:49 pm
One setting seems to have overwritten others... let me know if it is fixed now?
It's fixed for me now, thank you!

Re: Can't access new PM's

Posted: Wed Sep 11, 2019 8:09 pm
by Death Valley Dazed
Kauri wrote:
Tue Sep 03, 2019 8:16 am
It's fixed for me now, thank you!
FYI and for what it's worth - I've not experienced any PM problems and they are currently working just fine.

Re: Can't access new PM's

Posted: Wed Nov 13, 2019 9:36 pm
by Candace_66
Mine is also working now, thanks!